Начать новую тему Ответить на тему  [ Сообщений: 14 ] 
Автор Сообщение
Не в сети
АвтоСтажер

Зарегистрирован: 09 янв 2014, 10:51
Сообщения: 3
Откуда: Санкт-Петербург
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Имя: dimon-dimon
Объясню все по очереди.. кнопка центрального замка не срабатывает при нажатие на закрывание,даже звука не дает,при нажатие на открывание срабатывает,предохранитель в порядке,с ключа закрывает только водительскую дверь,кнопку менял без изменений(( замок менял тоже без изменений) что ещё может быть и если есть схема центрального замка и принцип его работы???


 Профиль  
 
 


Не в сети
АвтоЗнаток
Аватара пользователя
Volkswagen Polo седан (2013)

Зарегистрирован: 24 июн 2013, 12:21
Сообщения: 317
Изображения: 2
Откуда: Москва (Волгоград)
Благодарил (а): 46 раз.
Поблагодарили: 83 раз.
Очень странно.
Вроде бы похоже на то, что один из концевиков пассажирских дверей не срабатывает. Это объясняет, почему ЦЗ отказывается закрыться кнопкой. Это, казалось бы, объясняет, почему с ключа закрывается только водительская дверь.
Но во-первых, силовые цепи водительской и остальных дверей немного разные, но эта разница заточена на открывание водительской двери отдельно. Теоретически можно и закрыть только водительскую дверь, но я сомневаюсь, что такой алгоритм используется.
Во-вторых, если у меня открыта пассажирская дверь или даже закрыта на один щелчок, то с ключа всё равно блокируются все двери, и после захлопывания открыть снаружи их нельзя.

В итоге, больше всего похоже, что проблема в блоке управления. А точнее, у реле открытия пассажирских дверей отсутствует "масса" на наромально-замкнутом контакте.
Проверить можно. Снимаешь колодки у всех пассажирских дверей, в "кузовном" разъёме на пине №21 (жёлто-фиолетовый провод на всех дверях, и на "дверном" и на "кузовном" разъёме) должна быть "масса".

В случае второго варианта странно, что нет реакции на кнопку. Хотя возможно БУ как-то раз попробовал закрыть ЦЗ, "увидел", что пассажирские двери не закрылись (у привода ЦЗ есть свои концевики) и повесил ошибку неисправности ЦЗ.
Дальше, БУ не знает, чем вызвана ошибка: обрыв цепи, или механическое заклинивание. А в некоторых моделях ручки могут быть вообще "пустыми" при закрытом ЦЗ. И чтобы не запереть всех внутри, БУ игнорирует нажатие кнопки ЦЗ на "закрыть". На "отрыть" по тем же причинам безпасности кнопка срабатывает всегда.
А когда с ключа запираешь, логично, что в салоне никого нет (не должно быть), и БУ пытается закрыть хоть что-то.


Последний раз редактировалось Van Highlander 09 янв 2014, 15:50, всего редактировалось 1 раз.

 Профиль Персональный альбом  
 
 


Не в сети
АвтоСпециалист

Зарегистрирован: 31 мар 2012, 16:59
Сообщения: 694
Откуда: Севастополь - Гордость русских моряков!
Благодарил (а): 347 раз.
Поблагодарили: 328 раз.
может концевик не водительской двери дал дуба...


 Профиль  
 
 


Не в сети
АвтоСтажер

Зарегистрирован: 18 сен 2014, 14:20
Сообщения: 4
Откуда: Москва
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.

Имя: ilf
Привет всем, у меня тоже проблема с кнопкой, закрывается только с ключа, машину брал не новую, и судя по всему в двери кто то лазил (устраняли последствия дтп), куда копать подскажите.


 Профиль  
 
 


Не в сети
Модератор
Аватара пользователя

Зарегистрирован: 05 янв 2011, 21:14
Сообщения: 6513
Изображения: 6
Откуда: Клин, МО
Благодарил (а): 1039 раз.
Поблагодарили: 1265 раз.

Имя: Олег
ilf,
не тоже ли самое и у вас
viewtopic.php?p=183015#p183015

_________________
Вот и всё. Надеюсь теперь вы имеете представление о Polo Sedan'е.


 Профиль  
 
 


Не в сети
АвтоСтажер

Зарегистрирован: 18 сен 2014, 14:20
Сообщения: 4
Откуда: Москва
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.

Имя: ilf
Хм, в полне вероятно, разбирал 2 раза, с начало не работали и регулировки зеркалов, оказалось провод что идет от левого зеркала воткнут просто в джостик регулировки :grin: там разъемы одинаковые, очень это улыбнуло, заркала заработали, но кнопка центрального замка нет, потом еще раз разбирал все досконально, но распустить косу проводов не решился, думаю придется. Еще есть проблема с этой дверью, бывает не работает подъёмник стекла, проедешь 100 метров опять пашет. Вопрос такой, есть ли релюшка центрального замка? И может быть такое что виновата она а не проводка в двери? при том что с ключа все закрывается?
ОлегV спасибо за наводку


 Профиль  
 
 


Не в сети
Модератор
Аватара пользователя

Зарегистрирован: 05 янв 2011, 21:14
Сообщения: 6513
Изображения: 6
Откуда: Клин, МО
Благодарил (а): 1039 раз.
Поблагодарили: 1265 раз.

Имя: Олег
ilf,
вот ещё полистай темку viewtopic.php?f=134&t=141 может что интересное найдёшь

_________________
Вот и всё. Надеюсь теперь вы имеете представление о Polo Sedan'е.


 Профиль  
 
 


Не в сети
АвтоЗнаток
Аватара пользователя
Volkswagen Polo седан (2013)

Зарегистрирован: 24 июн 2013, 12:21
Сообщения: 317
Изображения: 2
Откуда: Москва (Волгоград)
Благодарил (а): 46 раз.
Поблагодарили: 83 раз.
Сам столкнулся с проблемой, описанной вначале. Менял блок управления на "с круизом", кодировку перенёс, а двери не закрывались. Три дня убил на поиски решения. Думал, что блоку не нравится отсутствие второго привода ЦЗ (режим safe, при запирании автомобиля снаружи ручки в салоне становятся "пустыми"), но не сходилось. Уже начал подумывать, что палёный блок подсунули. Решилась проблема в адаптации, канал Factory Mode поменял с 1 на 0.


 Профиль Персональный альбом  
 
 


Не в сети
АвтоЗнаток
Аватара пользователя

Зарегистрирован: 10 май 2013, 20:44
Сообщения: 363
Откуда: Нижний Новгород
Благодарил (а): 94 раз.
Поблагодарили: 105 раз.

Имя: Серёга
ilf писал(а):
Еще есть проблема с этой дверью, бывает не работает подъёмник стекла, проедешь 100 метров опять пашет.

На поло это болезнь, никому не известная. Где-то есть тема про проблемы стекла водительской двери, к центральному замку она никаким боком не относится.


 Профиль  
 
 


Не в сети
АвтоСтажер

Зарегистрирован: 18 окт 2014, 14:09
Сообщения: 13
Откуда: Самара
Благодарил (а): 4 раз.
Поблагодарили: 2 раз.
Подниму темку, что бы не плодить...
Всем привет...
Ситуация такая : решил задействовать штатный диод на двери для нештатной сигналки, нашел провода, идущие от диода до разъема в двери, отсоединил их и подключил к сигнализации, проверил - все работает, диод моргает от нештатной сигналки...
Закрыл машину и ушел, через 4 часа открыл машину, завел и понял что при закрытых дверях и заведенном двигателе свет в салоне не тухнет(и горит индикация открытых дверей на приборке), но если открыть багажник, то салонный свет тухнет(и индикация тоже). Если при открытом багажнике открыть и закрыть дверь, то свет загорится и потухнет...
т.е получается, что машина видит постоянно открытую дверь, но если открыть багажник все работает, за исключением постоянно открытом багажнике...
.....
Попробовал скинуть клемму АКБ.
Подключил АКБ, открыл/закрыл дверь ключом(работает), Сигналкой(работает) и через пару минут опять загораться свет и машина думает что дверь открыта...


 Профиль  
 
 


Не в сети
АвтоЗнаток
Аватара пользователя
Volkswagen Polo седан (2013)

Зарегистрирован: 24 июн 2013, 12:21
Сообщения: 317
Изображения: 2
Откуда: Москва (Волгоград)
Благодарил (а): 46 раз.
Поблагодарили: 83 раз.
Alex490, А для подключения диода два провода обрезали или один?


 Профиль Персональный альбом  
 
 


Не в сети
АвтоСтажер

Зарегистрирован: 18 окт 2014, 14:09
Сообщения: 13
Откуда: Самара
Благодарил (а): 4 раз.
Поблагодарили: 2 раз.
Van Highlander, два...машина час постояла без АКБ, накинул клемму, завел, перестала глючить...работает все хорошо...
теперь вопрос в другом- реально ли подключить штатный диод к сигнализации, что бы таких глюков не было?
или проще прокинуть провод до самого диода, а не подключаться к колодке в пороге?


 Профиль  
 
 


Не в сети
АвтоЗнаток
Аватара пользователя
Volkswagen Polo седан (2013)

Зарегистрирован: 24 июн 2013, 12:21
Сообщения: 317
Изображения: 2
Откуда: Москва (Волгоград)
Благодарил (а): 46 раз.
Поблагодарили: 83 раз.
Alex490 писал(а):
Van Highlander, два...

Именно обрезали 2? Там минус общий на всю дверь. Если его обрезать, то ни концевик не будет работать, ни ЭСП, ни подсветка.


 Профиль Персональный альбом  
 
 


Не в сети
АвтоСтажер

Зарегистрирован: 18 окт 2014, 14:09
Сообщения: 13
Откуда: Самара
Благодарил (а): 4 раз.
Поблагодарили: 2 раз.
Van Highlander писал(а):
Там минус общий на всю дверь.

я тонкие провода обрезал...значит второй провод еще за что то отвечает и поэтому случилась такая ситуация...
Спустя сутки все работает в штатном режиме)))


 Профиль  
 
 


Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 14 ] 



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: